Author Topic: The Mysteriously Disappearing/Reappearing But Not Working Site  (Read 2866 times)

Offline Steve J

  • The Mighty Favog
  • Admin
  • *
  • Posts: 4613
  • Country: pl
  • The Might Favog
The Mysteriously Disappearing/Reappearing But Not Working Site
« on: September 14, 2009, 09:39:59 am »
As many of you may have noticed, The Neighborhood wasn't accessible from late Friday night till sometime late last night, with the final cosmetic corrections appearing this morning. This was due to an upgrade done this past week by our service provider.

After a few emails (one not particularly polite >:D), it appears that everything has been restored. If you come across something that is not working right (or at least, not like it did before this weekend), please drop me a line via PM or an email
Humans are the only animals that follow unstable leaders.

Offline david mazurowski

  • ***
  • Posts: 315
Re: The Mysteriously Disappearing/Reappearing But Not Working Site
« Reply #1 on: September 15, 2009, 06:43:02 pm »
Thanks for tending to the board Steve, It's become like missing the morning newspaper ,if it's not operational.

Offline justafan

  • Ragtime Millionaire
  • ****
  • Posts: 2452
  • Country: us
  • Sittin' in yaya
Re: The Mysteriously Disappearing/Reappearing But Not Working Site
« Reply #2 on: October 05, 2009, 11:51:17 pm »
Didn't notice, SteveJ, but thank you for the care and concern you give to maintaining The Neighborhood.  :coolguy: :coolguy: :coolguy: :coolguy: :coolguy: